好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-14 09:27:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大。5.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來介紹

好股票軟件下載網(www.8838726.live)提示:您正在下載的是:牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來

牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來

牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來


N:=3;
TCR:=(C-REF(CLOSE,1))*100;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
S:=(HHV(H,2)-HHV(C,2))*100;
B:=(LLV(L,2)-LLV(C,2))*100;
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
趨勢線:MA(TCR,N),COLORRED;
牛線:MA(S,9),COLORWHITE;
支撐線:MA(B,9),COLORGREEN;
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳買入:=(AV + NEWVOL);
最佳買入選股:=IF(CROSS(最佳買入,0),1,0),STICK,COLORRED;
引差:=LOW-REF(C,1);
引漲:=H-REF(C,1);
VAR1:=SMA(最佳買入選股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
F1:=IF(引漲>ABS(引差),引漲,引差);
F2:=IF(引漲<ABS(引差),引漲,引差);
建倉買點:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(建倉買點,0,2.5,8,0),COLORRED;
STICKLINE(建倉買點,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
熱線:MA(引漲*100,13),COLORLIGREEN;
冷線:MA(引差*100,13),COLORCYAN;
操作線:MA(F1*100,3),COLORYELLOW;
最佳買入時機: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳買入時機,0,1,3,0),COLOR009999;
STICKLINE(最佳買入時機,0,1,2,0),COLOR00DDDD;
STICKLINE(最佳買入時機,0,1,1,0),COLOR00FFFF;
DRAWTEXT(CROSS(趨勢線,支撐線),支撐線*0.99,'買漲'),COLORYELLOW;
機構建倉: IF(最佳買入<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
機構建倉日:STICKLINE(機構建倉,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WWWCHNMONEYCOM:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1);
出手就贏:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(出手就贏>0,50 ,1);
IF(支撐線>冷線,冷線,DRAWNULL),COLORBROWN,LINETHICK2;
IF(熱線>牛線,熱線,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(趨勢線,30)&&CROSS(操作線,30)&&趨勢線>熱線,趨勢線,'追');
0,COLORCYAN,POINTDOT;


好股票軟件下載網(www.8838726.live)提醒您:股市有風險,投資需謹慎。
牛底買漲抄底 副圖指標 源碼 通達信 貼圖 絕無無未來下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
安徽11选5遗漏一定牛